The FTS API is confirmed functional again and this issue has been resolved.
Posted Dec 11, 2025 - 08:57 GMT
Monitoring
The FTS API is functioning again and the missed data has been collected. The data is searchable in the application and will be distributed in tomorrow's email notifications.
Posted Dec 10, 2025 - 19:42 GMT
Identified
We have experienced an issue with the Find a Tender Service (FTS) API. As a result, no new FTS records were collected this morning. This is an upstream issue at FTS who have since communicated that the service was restored from 9.55 AM.
We are rerunning our data collection process from FTS to make the latest data available. This data will be made available in the application and circulated in tomorrow's email notifications. Further updates will be posted here as soon as this solution is implemented.
Posted Dec 10, 2025 - 12:56 GMT
This incident affected: Contracts Advance application and Email alert notifications.